﻿ Базовые настройки
Регистрация
Зарегистрироваться
Имя
Пароль
Забыли пароль?
Total users: 118
Total share: 3998 Gb
Подробнее
О проекте Настройки FAQ Скачать Форум Поддержка
Базовые настройки

Перед использованием DC++ необходимо ввести несколько базовых настоек.

1. Персональная Информация (Personal Information)

Расположение: Настройки – Персональная Информация (Settings – Personal Information) Необходимая информация здесь – Ник (Nick). Это имя пользователя которое вы хотите использовать в DC++. Можно использовать любые символы кроме тех которые запрещены в именах файлов (к примеру “*’ или “/”). Ввод типа соединения (connection type) рекомендуется. Два других поля: E-Mail и Описание (Description) опциональны.

2. Настройки Соединения (Connection Settings)

Расположение: Настройки – Настройки Соединения ( Settings - Connection Settings) Введите свой ip адрес. Если вы находитесь за роутером или брандмауэром включите пассивный режим (Firewall(passive, worst case)). Или прочтите раздел о настройке роутеров и брандмауэров для активного режима. Если вы используете прямое соединение, то выберите Активный режим (Direct Connection) Если вы используете SOCKS proxy то выберите SOCKS5 и введите соответствующую информацию. Если вы сомневаетесь, выберите пассивный режим.

3. Директории Закачки (Downloading Directories)

Расположение: Настройки – Закачки – Директории ( Settings – Downloas - Directories) Директория Закачки (Default Download Directory): Введите директорию в которую DC++ будет помещать скачанные файлы. Если поле оставлено пустым, используется папка Downloads в каталоге в котором установлена DC++. Директория Незавершенных Закачек(Unfinished Downloads Directory): Введите директорию в которую DC++ будет помещать файлы во время закачки. Когда закачка завершена она будет помещена в Директорию Закачки. Если директория не указана то используется папка Incomplete в каталоге в котором установлена DC++.

4. Слоты Отдачи (Upload Slots)

Передача файлов в сети DC++ Основана на слотах. Каждый предающийся файл занимает один слот. Вы обязаны открыть необходимое количество слотов чтобы получить доступ на хаб. Количество Слотов Отдачи обозначит количество пользователей которые смогут одновременно скачивать с вас файлы. Рекомендуемое число слотов(Upload Slots) = 5.

5. Руссификация

Расположение: Настройки – Вид (Settings - Appearance) Для руссификации необходимо прописать фаил руссификации в поле Language File, сам фаил можно получить в разделе "Скачать".

© Copyright 2005 Ufanet. Created by Oleg V. Kuznetsov [shark]